Secrets For Passing Cisco 642-885 Exam: Latest Exam Questions 2018

If you want to place yourself in the best positions into the best IT companies, then you need to certify yourself with the most popular Cisco Certified Network Professional Service Provider 642-885 certification exam. BrainDumps2017′ Exam Questions for Cisco Deploying Cisco Service Provider Advanced Routing 642-885 exam is prepared by the team of subject matter experts, professionals who have been grooming students for years. We provide you latest 642-885 exam questions that are easy to learn and understandable for everyone. The 642-885 Exam Questions is available in two easy formats, PDF files that you can carry anywhere easily to read.

♥♥ 2018 NEW RECOMMEND 642-885 Exam Questions ♥♥

642-885 exam questions, 642-885 PDF dumps; 642-885 exam dumps:: https://www.dumpsschool.com/642-885-exam-dumps.html (131 Q&A) (New Questions Are 100% Available! Also Free Practice Test Software!)

Latest and Most Accurate Cisco 642-885 Dumps Exam Questions and Answers:

Question: 21

A network engineer must configure a Cisco IOS XR router with BGP dampening. Which configuration meets these parameters?

A. router bgp 60
bgp dampening
B. router bgp 60
neighbor 10.0.0.2
bgp dampening
C. router bgp 60
address-family ipv4 unicast
bgp dampening
D. route-policy dampening_specific
drop
!
router bgp 60
address-family ipv4 unicast
bgp dampening route-policy dampening_specific
E. router bgp 60
address-family ipv4
bgp dampening

Answer: C

Question: 22

A service provider requests more details about the recent Inter-AS MPLS VPN Option B configuration that was recently deployed. Consider this configuration:
router bgp 3717
address-family vpnv4 unicast
retain route-target all
commit
!
Which option describes why this particular command is needed?

A. The ASBR can have many working customer VRFs, so this configuration ensures the coexistence of all the route-target extended communities that belong to the all ASBR-terminated customer VRFs.
B. When implementing the Inter-AS Option B MPLS VPN solution, all the route targets that are transmitted over the Inter-AS links need an ASBR local database to forward the customer traffic correctly.
C. The Inter-AS Option B design implements VPNv4 communication over the Inter-AS link, hence the requirement for a route-target association for each customer VPN connected across two or more ASs.
D. In the Inter-AS Option B design, no local VRF is maintained on the ASBR routers, so the default behavior of the operating system is to deny any route-target extended community that is encoded in the incoming iBGP updates. This configuration permits VPNv4 communication by accepting the iBGP updates even if no route targets are configured locally.

Answer: D

Question: 23

Which two BGP mechanisms are used to prevent routing loops when using a design with redundant route reflectors? (Choose two.)

A. Cluster-list
B. AS-Path
C. Originator ID
D. Community
E. Origin

Answer: A, C

Explanation:
http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.7/routing/configuration/guide/rc37bgp.html
As the iBGP learned routes are reflected, routing information may loop. The route reflector model has the following mechanisms to avoid routing loops:
•Originator ID is an optional, nontransitive BGP attribute. It is a 4-byte attributed created by a route reflector.
The attribute carries the router ID of the originator of the route in the local autonomous system. Therefore, if a misconfiguration causes routing information to come back to the originator, the information is ignored.
•Cluster-list is an optional, nontransitive BGP attribute. It is a sequence of cluster IDs that the route has passed. When a route reflector reflects a route from its clients to nonclient peers, and vice versa, it appends the local cluster ID to the cluster-list. If the cluster-list is empty, a new cluster-list is created. Using this attribute, a route reflector can identify if routing information is looped back to the same cluster due to misconfiguration. If the local cluster ID is found in the cluster-list, the advertisement is ignored.

Question: 24

Which two statements correctly describe the BGP ttl-security feature? (Choose two.)

A. This feature protects the BGP processes from CPU utilization-based attacks from EBGP neighbors which can be multiple hops away
B. This feature prevents IBGP sessions with non-directly connected IBGP neighbors
C. This feature will cause the EBGP updates from the router to be sent using a TTL of 1
D. This feature needs to be configured on each participating BGP router
E. This feature is used together with the ebgp-multihop command

Answer: A, D

Explanation:
http://packetlife.net/blog/2009/nov/23/understanding-bgp-ttl-security/

Question: 25

When implementing source-based remote-triggered black hole filtering, which two configurations are required on the edge routers that are not the signaling router? (Choose two.)

A. A static route to a prefix that is not used in the network with a next hop set to the Null0 interface
B. A static route pointing to the IP address of the attacker
C. uRPF on all external facing interfaces at the edge routers
D. Redistribution into BGP of the static route that points to the IP address of the attacker
E. A route policy to set the redistributed static routes with the no-export BGP community

Answer: A, C

Explanation:
Source-Based RTBH Filtering
With destination-based black holing, all traffic to a specific destination is dropped after the black hole has been activated, regardless of where it is coming from. Obviously, this could include legitimate traffic destined for the target. Source-based black holes provide the ability to drop traffic at the network edge based on a specific source address or range of source addresses.
If the source address (or range of addresses) of the attack can be identified (spoofed or not), it would be better to drop all traffic at the edge based on the source address, regardless of the destination address. This would permit legitimate traffic from other sources to reach the target. Implementation of source-based black hole filtering depends on Unicast Reverse Path Forwarding (uRPF), most often loose mode uRPF.
Loose mode uRPF checks the packet and forwards it if there is a route entry for the source IP of the incoming packet in the router forwarding information base (FIB). If the router does not have an FIB entry for the source IP address, or if the entry points to a null interface, the Reverse Path Forwarding (RPF) check fails and the packet is dropped, as shown in Figure 2. Because uRPF validates a source IP address against its FIB entry, dropping traffic from specific source addresses is accomplished by configuring loose mode uRPF on the external interface and ensuring the RPF check fails by inserting a route to the source with a next hop of Null0.
This can be done by using a trigger device to send IBGP updates. These updates set the next hop for the source IP to an unused IP address that has a static entry at the edge, setting it to null as shown in Figure 2.

Question: 26

Refer to the topology diagram shown in the exhibit and the partial configurations shown below.

Once the attack from 209.165.201.144/28 to 209.165.202.128/28 has been detected, which additional configurations are required on the P1 IOS-XR router to implement source-based remote-triggered black hole filtering?
!
router bgp 123
address-family ipv4 unicast
redistribute static route-policy test
!

A. router static
address-family ipv4 unicast
209.165.202.128/28 null0 tag 666
192.0.2.1/32 null0 tag 667
!
route-policy test
if tag is 666 then
set next-hop 192.0.2.1
endif
if tag is 667 then
set community (no-export)
endif
end-policy
!
B. router static
address-family ipv4 unicast
209.165.201.144/28 null0 tag 666
192.0.2.1/32 null0 tag 667
!
route-policy test
if tag is 666 then
set next-hop 192.0.2.1
endif
if tag is 667 then
set community (no-export)
endif
end-policy
!
C. router static
address-family ipv4 unicast
209.165.201.144/28 null0 tag 666
192.0.2.1/32 null0
!
route-policy test
if tag is 666 then
set next-hop 192.0.2.1
set community (no-export)
endif
end-policy
D. router static
address-family ipv4 unicast
209.165.202.128/28 null0 tag 666
192.0.2.1/32 null0
!
route-policy test
if tag is 666 then
set next-hop 192.0.2.1
set community (no-export)
endif
end-policy
!

Answer: C

New Updated 642-885 Exam Questions 642-885 PDF dumps 642-885 practice exam dumps: https://www.dumpsschool.com/642-885-exam-dumps.html

         

Facebook Comments